Rottweilers Online Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1,117 Posts
Discussion Starter · #1 ·
If you are experiencing problems logging in or posting and you are using IE, please try the following:






Step 1: Change your Internet Explorer privacy settings

  1. <LI>Click on the "Tools" menu item in Internet Explorer's toolbar and choose "Internet Options".
    <LI>Click on the "Privacy" tab.
    <LI>You will see a slider showing your default privacy settings for Internet sites you access.
    <LI>Move the slider to "Medium" (or lower)
    <LI>If the slider is set to "Medium" "Low" or "Accept All Cookies," you should be able to fully access the RottweilersOnline website.
    <LI>Click on "OK" to close Internet Options and confirm your new settings</LI>


Step 2: Add RottweilersOnline to your trusted websites


As an added precaution, please add rottweilersonline.com to your Internet Explorer trusted websites by performing the following action:

  1. <LI>Click on the "Tools" menu item in Internet Explorer's toolbar and choose "Internet Options".
    <LI>Click on the "Privacy" tab.
    <LI>Click on the "Edit" button "To override cookie handling for individual websites"
    <LI>In the resulting "Per Site Privacy Actions" window, enter rottweilersonline.com in the Address of Website"
    <LI>Click the "Allow" button and rottweilersonline.com will move to the "Managed Web Sites" list
    <LI>Click the "OK" button to close the "Per Site Privacy Actions" window and confirm your new Privacy settings
    <LI>Click on "OK" to close Internet Options and confirm your new Internet Options settings</LI>


Step 3: Delete any existing RottweilersOnlineCookies


Click on this link todelete any cookies that RottweilersOnline has previously set on your computer, and then log back on.


If these actions to not fix your problems, please don't hesitate to contact me here or by email ([email protected]) for further assistance.
 
1 - 1 of 1 Posts
Top